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QuickBooks for Windows Conversion 
 

Introduction 
Once your company begins utilizing their Dollar Bank accounts, you will need to modify your QuickBooks settings to 
ensure the smooth transition of your data. To complete the following instructions, you will need your User ID and 
Password for your prior bank’s online banking system and Dollar Bank’s Business Online Banking. 
 
It is important that you perform these instructions exactly as described and, in the order, presented. If you do 

not, your service may stop functioning properly. This conversion should take 15–30 minutes. 

 

Documentation and Procedures 
  

Task 1: Conversion Preparation 
 

 

Step 1: Back up your data file in QuickBooks.  For instructions to back up your data file, choose Help 

menu > QuickBooks Help. Search for Back Up and follow the instructions. 

 

Step 2: Download the latest QuickBooks Update.    For instructions to download an update, choose Help 

menu > QuickBooks Help. Search for Update QuickBooks, then select Update QuickBooks and follow 

the instructions. 

 

 

Step 3: Switch to Single User Mode. For instructions to Switch to Single User Mode, choose Help menu > 

QuickBooks Help. Search for Switch to Single User Mode and follow the instructions. 

 

 

Step 4: Enable Register Mode. (Classic Mode in QuickBooks 2014 and newer). 

 

Step 5: For instructions to enable Register Mode, choose Help menu > QuickBooks Help. Search for Banking 

Feed Modes, select Bank Feeds Modes overview, scroll down, and follow the instructions. 

 

 
  

NOTE: If you have never connected from QuickBooks to a bank before, please skip to Task 5. 

NOTE: If multiple computers do not use the same QuickBooks data file, skip step 3. QuickBooks 

activities such as Online Banking cannot be performed in multi-user mode because of the way the 

activities interact with a company data file. 

 

NOTE: If you are not using Register Mode, enable it for the conversion. You can change it back after the 
conversion is complete. 
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Task 2: Connect to Prior Bank’s Online Banking System 
 

Step 1: Log in to your prior bank’s online system and download your QuickBooks Web Connect file. 

Step 2: Click File > Utilities > Import > Web Connect Files. 

Step 3: Link your bank account with the existing QuickBooks account and click Continue. 

Step 4: Repeat steps 1 - 3 for each account. 

  

Task 3: Match Downloaded Transactions 
 

Step 1: If new transactions were received from your connection, accept all new transactions into the appropriate 

registers. 

Step 2: If you need assistance matching transactions, choose Help menu > QuickBooks Help. 

Search for Matching Transactions and follow the instructions. 
 

  

Task 4: Deactivate Your Account(s) 
 

 

Step 1: Click Lists > Chart of Accounts. 

Step 2: Select the account you want to deactivate. 

Step 3: Click Edit > Edit Account. 

Step 4: Click Online Services in the Edit Account window (named Bank Feed Settings in QuickBooks 

2014 and newer). 

Step 5: Select Deactivate All Online Services, click Save and Close. 

Step 6: Click OK for any dialog boxes that may appear with the deactivation. 

Step 7: Repeat steps 2 – 6 for each account. 

  

Task 5: Re-activate Your Account(s) for Business Online Banking 
 

 
Step 1: Log in to Business Online Banking at https://BusinessOnline.dollar.bank and download your 

QuickBooks Web Connect File. Follow the instructions in the “Exporting Activity into 

QuickBooks” document. Skip steps 2-3. 

 

Step 2: Click File > Utilities > Import > Web Connect Files. If prompted for connectivity type, select Web Connect. 

 

Step 3: Click the Import new transactions now radio button, click OK. 

 
  

NOTE: All transactions must be matched or added to the register prior to deactivating your account(s). 

NOTE: If you previously removed the check from the “Always give me the option of saving to a file...” 
option, then this dialog will not display. 

https://businessonline.dollar.bank/
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Step 4: In the Select Bank Account dialog, click Use an existing QuickBooks account. 

Step 5: In the corresponding drop-down list, select your QuickBooks account, click Continue. 

Confirm the prompt by clicking OK. 

 

Step 6: Repeat steps 1 - 7 for each account that you previously disabled. 

Step 7: Verify that all transactions downloaded successfully into your account registers. 

  

Task 6: Re-enable Side by Side mode (if necessary) 
 

 

 

Step 1: For instructions to enable Side by Side mode (Express Mode), choose Help > QuickBooks Help.  

Search for Banking Feed Modes, then select Bank Feed Modes overview, and follow the instructions. 

 

QuickBooks for Mac Conversion 
 

Introduction 
Once your company begins utilizing their Dollar Bank accounts, you will need to modify your QuickBooks settings to 

ensure the smooth transition of your data. To complete the following instructions, you will need your User ID and 

Password for your prior bank’s online banking system and Dollar Bank’s Business Online Banking. 

 
It is important that you perform these instructions exactly as described and, in the order presented. If you do not, your 

service may stop functioning properly. This conversion should take 15–30 minutes. 

 

Documentation and Procedures 
  

Task 1: Conversion Preparation 
 

 

Step 1: Back up your data file in QuickBooks. For instructions to back up your data file, choose the Help 

menu and use the Search bar available at the top. Search for Back Up and follow the instructions 

on screen. The first time you do a backup, QuickBooks will guide you through setting backup 

preferences. 

 

NOTE: Repeat Task 5 every time you want to update QuickBooks with recent bank activity. Do not do this 
task more than once per day for each account at Dollar Bank. 

NOTE: If you prefer Register Mode, you are finished with your conversion. If you use the Side by Side 
mode (Express Mode in QuickBooks 2014 and newer) for online banking,   
you may now re-enable the mode. 

NOTE: If you have never connected from QuickBooks to a bank before, please skip to Task 5. 

NOTE: For assistance call Dollar Bank Treasury Management at 1-855-282-3888. 
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Step 2: Download the latest QuickBooks Update. For instructions to download an update, choose Help menu 

and use the Search bar available at the top. Search for Update QuickBooks, select Check for 

QuickBooks Updates and follow the instructions. 

  

Task 2: Connect to Prior Bank’s Online Banking System 
 

Step 1: Log in to your prior bank’s online system and download your QuickBooks Web Connect File. 

Step 2: Click File > Import > From Web Connect. 
Step 3: Link your bank account with the existing QuickBooks account, click Continue. 

Step 4: Repeat steps 1 - 3 for each account. 

  

Task 3: Match Downloaded Transactions 
 

Step 1: If new transactions were received from your connection, accept all new transactions into the appropriate 

registers. 

Step 2: If you need assistance matching transactions, choose the Help menu and use the Search bar available 

at the top. Search for Updating Your Register, select the article with that name and follow the 

instructions. 

  

Task 4: Deactivate Your Account(s) 
 

Step 1: Click Lists > Chart of Accounts. 

Step 2: Select the account you want to deactivate. 

Step 3: Click Edit > Edit Account. 

Step 4: Click Online Settings, in the Edit Account window. 

Step 5: In the Online Account Information window, choose Not Enabled from the Download Transaction list and click 
Save. 

Step 6: Click OK for any dialog boxes that may appear with the deactivation. 

Step 7: Repeat steps 2 – 6 for each account. 

  
Task 5: Activate Your Account(s) for Business Online Banking 

 

 
Step 1: Log in to Business Online Banking at https://BusinessOnline.dollar.bank and download your 

QuickBooks Web Connect File. Follow the instructions in the “Exporting Activity into 

QuickBooks” document. Skip steps 2-3. 

 

 

Step 2: Click File > Import > From Web Connect. 

NOTE: All transactions must be matched or added to the register prior to deactivating your account(s). 

NOTE: Look at the date you last had a successful connection. If you have overlapping dates in the web 
connect process, you may end up with duplicate transactions. 

https://businessonline.dollar.bank/
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Step 3: If prompted for connectivity type, select Web Connect. 

 
Step 4: The Account Association window displays during setup. For each account you wish to download into 

QuickBooks, click Select an Account to choose the appropriate existing account register. 

 

 

 

 

Step 5: Click Continue. Click OK to any informational prompts. 

Step 6: Add or match all downloaded transactions in the Downloaded Transactions window. 

Step 7: Repeat steps 1 – 7 for each account at Dollar Bank. 

 
 

QuickBooks Online Edition Conversion 
 

Introduction 
Once your company begins utilizing their Dollar Bank accounts, you will need to modify your QuickBooks settings to 

ensure the smooth transition of your data. To complete the following instructions, you will need your User ID and 

Password for your prior bank’s online banking system and Dollar Bank’s Business Online Banking. 

 
It is important that you perform these instructions exactly as described and, in the order, presented. If you do not, your 

service may stop functioning properly. This conversion should take 15–30 minutes. 

 

 

Documentation and Procedures 
 

 
Conversion – Information Only 

 

QuickBooks Online data is stored on Intuit servers in the cloud. Since we update your records with every change, we 

cannot restore your file to a previous point in time. 

 
QuickBooks Online automatically updates your selected version so you are always on the latest release. 
 

 

NOTE: Do not select “New” under the action column. 

NOTE: Repeat Task 5 every time you want to update QuickBooks with recent bank activity. Do not do 
this task more than once per day for each account at Dollar Bank. 

NOTE: If you have never connected from QuickBooks to a bank before, please skip to Task 4. 

NOTE: If your Business Online Banking account requires a token at login, you will not be able to do Task 4. 
Skip Task 4 and go to the “Additional Instructions: Manually Import Transactions.” To discuss other options 
please contact the Dollar Bank’s Business Online Banking Support Line. 

NOTE: QuickBooks Online edition connectivity services may be interrupted for up to 3-5 business days 
after the conversion is complete. 
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Task 1: Connect to Prior Bank 
 

 
 
 
 
 
 

 
Step 1: Choose Transactions > Banking. In the upper right corner, click Update. 
 
Step 2: QuickBooks Online edition will look for any new transactions from the prior bank’s account. 
 
Step 3: After your update finishes, click the New Transactions tab to see what was downloaded. 

  

Task 2: Match Downloaded Transactions 
 

Step 1: If new transactions were received from your connection, accept all new transactions on the 

Transactions > Banking page. Simply check off all the New/Matched transactions and click Batch 

Action to Accept Selected. 

 

Step 2: If you need assistance matching transactions, choose Help menu > search for Matching 

Transactions and follow the instructions. 

  

Task 3: Deactivate Your Account(s) from the Prior Bank 
 

Step 1: Choose Transactions > Banking. 

Step 2: Click on the account you’d like to disconnect, then click the Pencil icon. 

Step 3: Click on Edit Account Info. 

Step 4: Check the box next to Disconnect this account on save. 

Step 5: Click Save. 

Step 6: Repeat steps 2—6 for each account connected to your prior bank. 

  

Task 4: Re-activate Your Account(s) for Business Online Banking 
 

 
Step 1: Choose Transactions > Banking. 

Step 2: In the upper right corner, click Add Account. 

Step 3: Enter Dollar Bank, click Find. 

Step 4: Click the link for Business Online Banking. 

Step 5: Type your User ID and Password, click Log In. 

Step 6: Ensure you associate the account for Business Online Banking to the appropriate account 

already listed under QuickBooks Accounts. You will want to select the matching accounts in 

the drop-down menu. 

NOTE: Please skip to page 10 if you Manually Import Transactions. 

 

NOTE: All transactions must be matched or added to the register prior to deactivating your account(s). 
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Step 7: After all accounts have been matched, click Connect. 

Step 8: When the download is finished, click I’m done. 

 

 

Additional Instructions: Manually Import Transactions 
 

 
Step 1: Log in to Business Online Banking at https://BusinessOnline.dollar.bank. 
Step 2: Download a ‘.qbo’ (QuickBooks) Web Connect file by following the Exporting Account Activity for 

QuickBooks  section of this User Guide. 

Step 3: In QuickBooks Online, choose Transactions > Banking. 

Step 4: In the upper right corner, click File Upload. 

Step 5: Click Browse and select Business Online Banking’s Web Connect file from your computer. 

Step 6: Click Next. 

Step 7: In the drop-down menu, select the account where you’d like to upload the transactions. 

Step 8: When the download is finished, click I’m done. Let’s go! 

Step 9: After your download finishes, click the New Transactions tab to see what was downloaded. 
 

Exporting Account Activity for QuickBooks 
To get started exporting account activity choose to follow the basic export (task 1) or the advanced export (task 2).  

The basic export is only for accounts with less than 200 transactions in a 45-day period.  If the account has more than 200 
transactions in 45 days, then use the advanced export (task 2). 

  

Task 1: Create a Basic Export File 
 

Step 1: Log in to Business Online Banking.  From the Dashboard, select the account to export activity for 
QuickBooks.   

Step 2: The default activity displayed is the last 45 days.  If a different period is needed, edit the date range to 
display the desired period. 

NOTE: Do not select +Add new. If you are presented with accounts, you do not want to track in this data 
file, uncheck the box next to the Account name. 

NOTE: For assistance call Dollar Bank Treasury Management at 1-855-282-3888. 

 

NOTE: If the following warning message is displayed, edit the date range to be a smaller period or 

use the Advanced Export (Task 2) instead.  Proceeding with this message displayed will cause 

issues with missing transactions in the file. 

 

https://businessonline.dollar.bank/
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Step 3: Click on the Export button and select QuickBooks. 

 
Step 4: The file will download to your default download folder.  Depending on your browser settings it may appear at 
the bottom of your window with the option to open or show in folder. 

 
Step 5: Jump to Task 4: Import the File into QuickBooks  

  

Task 2: Create an Advanced Export File 
 

Step 1: Log in to Business Online Banking. Under Accounts select Export Profiles. 

Step 2: Click Create Profile. 

 
 
 

Step 3: Give the profile a Description and Profile Name. Select File Type as QuickBooks from the drop 

down, click Next.
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Step 4: Provide below information: 

1. Contents: Prior Day 

2. Accounts for exporting 

3. Choose between an Absolute date range or a Relative date range. 

Click Next.  
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Step 5: Enter the required information marked with an asterisk (*). 

• Transaction Amount Range: Enter if needed. If an amount is entered all transactions may not be in 

your import. 

• Transaction Codes: Choose Select from List and select all items. 

• Summary Codes: Select 030 Current Ledger. 

• Click Next. 

 

 
 

Step 6: Review your selections, if it all looks accurate select Submit Profile.  
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If changes are required, select Back, and make the necessary changes. 

 
 

The Successful Submit message will appear. 

 
  

Task 3: Build an Advanced Export File 
 

 

Step 1: On Manage Export Profiles screen, click Build File. 
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Step 2: The Export History will appear with a list of all export files created. Select the most recent one by 

clicking on the Profile Name. In this example you would click ‘QuickBooks export’ 

 

 

  

Task 4: Import the File into QuickBooks 
 

A long narrow box will appear at the bottom of your screen asking to open or save the file.  

 

 
QuickBooks for Windows or QuickBooks for Mac Users: 

1. If Open is selected QuickBooks will automatically open and import your file. Follow the 

onscreen setup from QuickBooks to begin managing a bank feed in QuickBooks to 

complete the import of this file. 

 

2. If Save is selected, note where the file is saved. Double click on the file and 

QuickBooks will open and begin the onscreen setup for managing a bank feed in 

QuickBooks to complete the import of this file. 

 

QuickBooks Online Edition Users: 

1. Select Save, note where the file is saved. 

 

2. Log in to QuickBooks Online edition. 

 

3. Go back to the Banking area. Select the Update drop down menu and select File Upload. 

Continue to follow the QuickBooks prompts to import the file created from Business Online 

Banking. 
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Creating a Positive Pay Issue File from QuickBooks 
  

Task 1: Create a Positive Pay Issue File from QuickBooks Professional 
 

 
Follow these steps to export your check data from QuickBooks into a CSV file: 

Step 1: After writing new check(s)/paying bills, go to Reports in the toolbar. Under Reports, select 

Custom Reports and then Transaction Detail. 

 

 

Step 2: On this Display Tab: 

a. Select a Date Range 

b. Under Columns select only the following: 

• Date 

• Num 

• Name 

• Amount 

Step 3: Click on the Filters tab and the screen should display the following: 

NOTE: For assistance call Dollar Bank Treasury Management at 1-855-282-3888. 
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Under the Account drop down select Multiple Accounts. This box will appear: 

 

Select the account from which you write your checks, click OK. 

 

Step 4: Under Filters select Transaction Type and then select Multiple Transaction Types. The box 

below will pop up: 
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Step 5: Select Check and Bill Payment, click OK. 

 

Step 6: Click the Header/Footer Tab. 

 

 
 

Remove the check marks from all the boxes on the left. Removing the Header and 

Footer information will create a cleaner report to export. 

Click OK and the report will run. 

The report should look similar to this one: 
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Step 7: The report is now ready to be exported into an Excel file.  

The following screen will appear: 

 

             

Click Excel drop down menu and select Create New Worksheet.  
 

 

Step 8: Click Advanced and the following screen will appear. 

 

NOTE: If you do not see all your checks go back into Customize Report and click the Filters tab. 

 
Select the following: Check, Payment, Bill Payment, Sales Tax Payment, Paycheck, 
and Payroll Liability Check. 

 
Once the report shows all the checks/payments you have made and it resembles the 
example above, click Memorize and save this report so you have it next time you need 
to do this. 
 

Otherwise, you will have to go through all of the above steps again. 
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Unselect below options: 

• Space between columns 

• Include QuickBooks Export Guide worksheet with helpful advice. 

• Unselect Repeat row labels on each page. 

Click OK. 

 

Then click Export. The report will automatically open in Excel. 

 

 
 

Step 9: Once in Excel there are 3 things that need to be done: 

 
• Delete the second row that shows the date range for the report. 

• Delete the last row that totals the checks.  

• Delete any blank columns in between columns with data in them. 
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Step 10: Format the Amount column to show negative numbers in red without any minus signs. To do this, 

right click one of the amounts and select Format Cells.  

On the Number tab select Number. Then under Negative Numbers on the right select the 

example with the numbers in red as seen below. 
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Step 11: In the first available column enter your Dollar Bank checking account number that these checks 

were written out of. You can save time by typing the account number in the first time, and then 

copying and pasting it to all the other rows. It should now look similar to this one below. 

 

 

 

 

Save the excel workbook as a .CSV file and send it to the bank.  

To save as a .CSV file: 

Go to File and select Save As. In the Save As Type drop down select CSV (Comma delimited) (*.csv). 

  

Task 2: Create a Positive Pay Issue File from QuickBooks Online Edition 
 

Follow these steps to export your check data from QuickBooks Online into a CSV file: 

 

Step 1: After writing new check(s)/paying bills, go to Reports in the menu.  Under Standard, navigate to 
Expenses and vendors, select Check Detail. 
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 Step 2: Select Customize: 

a. Select a Report Period 

b. Under Rows/Columns set Group By to None.  Then select only the following: 

• Date 

• Num 

• Name 

• Amount 

 

c. Under Filter select the following: 

• Transaction Type = Check 

• Account = the account checks were written out of. 

 

d. Under Header/Footer unselect all the boxes.  Then click Run Report. 
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Step 3:  The report is now ready to be exported into an Excel file. 

 

Click on the Export button and select Export to Excel.  The file will download to wherever your system saves 
downloaded files. 

 

 

 

Step 4: Once in Excel there a few edits to make. 

• Delete Column A 

• Highlight all columns and rows with data.  Then do a custom sort and sort by column B (Num). 

• Delete all rows that do not have a check number (Num) associated with it. 

• Format the Amount column to show negative numbers in red without any minus signs.  To do this, right 

click one of the amounts and select Format Cells.  On the Number tab select Number.  Then under 

Negative Numbers on the right select the example with the numbers in red as seen below. 

 

     

 

 

 

NOTE: If you do not see all your checks go back into Customize Report and click the Filters tab. 

 
Select the following: Check, Payment, Bill Payment, Sales Tax Payment, Paycheck, 
and Payroll Liability Check. 

 
Once the report shows all the checks/payments you have made and it resembles the 
example above, click Memorize and save this report so you have it next time you need 
to do this. 
 

Otherwise, you will have to go through all of the above steps again. 
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     The data should now look something like this: 

 

 

 Step 5: Save the excel workbook as a .CSV file and send it to the bank.  To save as a .CSV file: 
  Go to File and select Save As.  In the Save As Type drop down select CSV (Comma delimited) (*.csv). 
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